Airline Pilot Forums

Airline Pilot Forums was designed to be a community where working airline pilots can share ideas and information about the aviation field. In the forum you will find information about major and regional airline carriers, career training, interview and job seeker help, finance, and living the airline pilot lifestyle.




View Full Version : Trouble Using Tapatalk?


StartngOvr
04-10-2018, 05:07 AM
For a couple days now I haven't been able to log into or view the forum on my iPhone tapatalk app. Anyone else having issues?


Tring
04-10-2018, 09:36 AM
My Tapatalk doesnít let me log in at all

GucciBoy
04-10-2018, 10:06 AM
Same here. Submitted a help request via email. Waiting on a response.


BoilerUP
04-11-2018, 12:14 AM
Tapatalk stopped working for me to access APC on Monday.

WhiskeyDelta
04-11-2018, 01:47 AM
Me four...

nmarconato
04-11-2018, 08:12 AM
Me four...

Thanks All. We are looking into this. We have upgraded our platform on Monday, I think the issue w/ Tapatalk may be related to that.

The product team is looking into that. I'll keep you all posted. Nick

nmarconato
04-11-2018, 02:34 PM
The product team has identified the issue and fixed that. Please confirm/let me know if everything is working fine. Thanks all for the heads up.

WhiskeyDelta
04-11-2018, 04:56 PM
The product team has identified the issue and fixed that. Please confirm/let me know if everything is working fine. Thanks all for the heads up.

It lets me sign in but I get this message with every thread I view:

Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /var/www/AirlinePilotForums/htdocs/mobiquo/include/xmlrpc.inc on line 3116

GucciBoy
04-12-2018, 12:11 AM
Back up-and-running for me.


Sent from my iPhone using Tapatalk

WhiskeyDelta
04-12-2018, 01:51 AM
Back up-and-running for me.


Sent from my iPhone using Tapatalk

Same for me.

ItnStln
04-12-2018, 05:13 AM
For a couple days now I haven't been able to log into or view the forum on my iPhone tapatalk app. Anyone else having issues?

I am having issues. It'll either load a black screen, load a white screen, or load the thread but I can only see who posted, not any of the replies.

ItnStln
04-12-2018, 05:14 AM
My Tapatalk doesnít let me log in at all

I have noticed this as well.

nmarconato
04-12-2018, 07:11 AM
OK, on it. Thanks for the reports. Stand by.

johanS
04-12-2018, 10:32 AM
Have you been having some other issues?


Sent from my iPhone using Tapatalk

nmarconato
04-12-2018, 11:20 AM
Have you been having some other issues?


Sent from my iPhone using Tapatalk

Yep, correct, that's the question.

We have pushed the fix yesterday at 6PM PST. Anyone has been having issues today, 4/12/2018? If so, please confirm and report what issues you have been having starting today.

Thank you.

dustrpilot
04-12-2018, 02:57 PM
Iím having a issue where clicking on some threads crashes the app


Sent from my iPhone using Tapatalk

johanS
04-13-2018, 09:03 AM
Iím having a issue where clicking on some threads crashes the app


Sent from my iPhone using Tapatalk

Could you please specify what threads are you trying to see?

nmarconato
04-16-2018, 08:31 AM
Iím having a issue where clicking on some threads crashes the app


Sent from my iPhone using Tapatalk

Thank you. I probably need more details to have an understanding of what's going on. I'd recommend uninstall and re-install the app, or check for updates on the app, install the updates and then try again.

On our part, our product team tried APF on Tapatalk and all went fine.

Anyone has been having issues? Thanks all.



Search Engine Optimization by vBSEO 3.6.1