Airline Pilot Forums

Airline Pilot Forums was designed to be a community where working airline pilots can share ideas and information about the aviation field. In the forum you will find information about major and regional airline carriers, career training, interview and job seeker help, finance, and living the airline pilot lifestyle.




View Full Version : Canít connect on cellular data


illini90
07-26-2018, 03:24 PM
Weird...all of a sudden, I canít connect to the site using data. WiFi seems to work just fine. Any ideas what happened to cause that? Itís true on both my iPhone and iPad. Thanks!!


illini90
07-26-2018, 03:41 PM
Let me rephrase that...I can connect to the site on cellular, but I canít log in.

illini90
07-28-2018, 06:02 AM
Iím guessing this isnít happening to anybody else, since I see a lot of views, but no comments. Very frustrating...any ideas? Anybody?


trent890
07-28-2018, 06:48 PM
May be related to the 4G/LTE data routing capabilities of the nearest cell tower for your cellular service provider that you routinely connect to.

Take the mobile devices on a road trip, far enough away from where you're currently experiencing this issue that your cellular data is connecting to a different cell tower. Does the issue continue?

If the network routing error exists at a level beyond the local nodes, you may have to travel a much further distance to either find relief from a different network pathway, or confirming the error still exists and may somehow reside within your device itself.

Have you taken the devices on a trip for work to see if the error continues even in the outstation cities hundreds of miles away from home?

illini90
07-29-2018, 04:45 AM
Thanks for the response! I donít think thatís it, since Iím the last few days, Iíve been in RDU, TPA, CUN, and lAX. Still doesnít work on cell data. And itís on my iPhone and iPad. I sent a message to the Contact Us a few days ago, but just crickets from there. Oh well, maybe it will fix itself at some point.

mainlineAF
07-29-2018, 04:59 AM
Let me rephrase that...I can connect to the site on cellular, but I canít log in.



Same problem over the last few days.

vagabond
07-29-2018, 07:02 AM
Since the departure of nmarconato, I am trying to find the person who is taking his spot as admin of APC. So please bear with us as we sort this out. The issue posed by this thread is way too techy for me, otherwise I'd be writing a long treatise on it!

illini90
07-29-2018, 10:56 AM
OK, after messing around with the settings, I found that disabling LTE allows me to sign on. I have no idea what changed in the last few days, or if it as just a few of us. Anyway, try that solution if youíre having issues.

tomgoodman
07-29-2018, 08:11 PM
Since the departure of nmarconato, I am trying to find the person who is taking his spot as admin of APC. So please bear with us as we sort this out.

I nominate Vagabond as the new Admin, and move that the salary be doubled. :D

illini90
07-29-2018, 11:46 PM
After a day of messing with it, the Disable LTE isnít foolproof. But at least I can get on sometimes. What in the world made it all of a sudden like this? Or is just me and a couple others? Ughhh...

illini90
07-30-2018, 06:03 PM
I finally got home, and I canít even access the site with my home WiFi. The only way I can sign in is with the mobile app signin. This is so, incredibly frustrating. Maybe I am somehow locked out, I have no idea. Help!!!!!!

TransWorld
07-30-2018, 08:22 PM
Since the departure of nmarconato, I am trying to find the person who is taking his spot as admin of APC. So please bear with us as we sort this out. The issue posed by this thread is way too techy for me, otherwise I'd be writing a long treatise on it!

Have you tried messaging pwallace? I have sent him 2 other PMs on unrelated topics and have received no response nor any action to resolve the problems I pointed out.

Here is what Nick posted as his Goodbye:

ďAll,

My last day w/ the Company will be on Friday 6/29 - There has been an internal re-org and my role has been cut.

Thank you all so much for your constant help and support, thanks to you the Community of APCentral and APForums is growing and thriving. It's been a pleasure to help you all and make this the leading Community of Pilots in the USA.

pwallace will be taking over the Community Management role.

Please keep in touch. All the best!

Nick
https://www.linkedin.com/in/nicolamarconato/

illini90
08-03-2018, 08:30 PM
Iíve sent a few messages thru ďContact Us,Ē but have heard nothing. Oh well...I can spend more time with the dog now.

aiir
08-03-2018, 08:56 PM
If youíre using Safari on your iPhone try using a different browser. You can download Firefox via the Apple store and see if that helps.

Iím using Firefox on my iPhone and it works just fine. Hope that helps.



Search Engine Optimization by vBSEO 3.6.1