Airline Pilot Forums

Airline Pilot Forums was designed to be a community where working airline pilots can share ideas and information about the aviation field. In the forum you will find information about major and regional airline carriers, career training, interview and job seeker help, finance, and living the airline pilot lifestyle.




View Full Version : Ameriflight website


hansinla
12-10-2019, 06:33 AM
Anyone else seeing the Ameriflight website being messed up recently?

It might be my security settings, because debugging in the console (another hobby) shows:

Failed to load resource: The certificate for this server is invalid. You might be connecting to a server that is pretending to be 67.225.250.38 which could put your confidential information at risk.

The jobs page is not affected.
If there's anyone on these forums with a direct line to management or IT, it might be good to let them know.

Another issue; a DuckDuckGo search showed an Indoc welcome letter that is unprotected and available for anyone.

I know, I have too much time on my hands, waiting for 'the call'.


frmrbuffdrvr
12-10-2019, 07:17 AM
Anyone else seeing the Ameriflight website being messed up recently?

It might be my security settings, because debugging in the console (another hobby) shows:

Failed to load resource: The certificate for this server is invalid. You might be connecting to a server that is pretending to be 67.225.250.38 which could put your confidential information at risk.

The jobs page is not affected.
If there's anyone on these forums with a direct line to management or IT, it might be good to let them know.

Another issue; a DuckDuckGo search showed an Indoc welcome letter that is unprotected and available for anyone.

I know, I have too much time on my hands, waiting for 'the call'.

It may be because I am logging in from our company system, but it loads up fine for me.

hansinla
12-10-2019, 09:25 AM
It may be because I am logging in from our company system, but it loads up fine for me.

Thanks for checking, that's what I assumed. I get this and it used to work fine for me.


frmrbuffdrvr
12-10-2019, 10:14 AM
Thanks for checking, that's what I assumed. I get this and it used to work fine for me.

Try typing "w3.ameriflight.com"

hansinla
12-10-2019, 02:32 PM
Try typing "w3.ameriflight.com"

It has been fixed, no more console errors and the page renders correctly, great job!